Online Sim Racing netKar PRO


    Netkar pro 1.3 graphic bug

    Share

    Martin Slezak
    Driver
    Driver

    Posts : 33
    Join date : 2011-12-26
    Age : 31
    Location : Nachod

    Netkar pro 1.3 graphic bug

    Post by Martin Slezak on Thu Sep 27, 2012 12:11 am

    Hi all,

    my friend tried Netkar Pro 1.3 final DEMO and he has this strange problem. When he run the game in the resolution up to 800x600 everything is fine, but on higher resolutions it does this strange graphics bug:



    I suggest him to turn of AA and AF, but know joy. Any Idea? Thank you very much.
    His PC:
    AMD Phenom II X4 955 Black Edition 3.2GHz
    NVIDIA GTX560 1GB
    Windows 7 32bit

    Attilio Barba
    Driver
    Driver

    Posts : 384
    Join date : 2010-03-03
    Age : 54
    Location : cumiana (TO)

    Re: Netkar pro 1.3 graphic bug

    Post by Attilio Barba on Thu Sep 27, 2012 5:55 pm

    I know this problem but is not a bug, it appears when you make structural changes in the root directory of the game,

    for example: sound, shadow and physics.

    laurent resende
    Driver
    Driver

    Posts : 634
    Join date : 2009-11-06
    Age : 65
    Location : Rouen

    Re: Netkar pro 1.3 graphic bug

    Post by laurent resende on Sat Sep 29, 2012 1:02 pm

    I had an automatic update this morning of netKar!!! is it normal? I too????? Shocked

    Attilio Barba
    Driver
    Driver

    Posts : 384
    Join date : 2010-03-03
    Age : 54
    Location : cumiana (TO)

    Re: Netkar pro 1.3 graphic bug

    Post by Attilio Barba on Sat Sep 29, 2012 1:57 pm

    me too,

    I did not understand the meaning of this update

    -"Added transmission redundant check to avoi "turbo" speed to be obtained"

    Sponsored content

    Re: Netkar pro 1.3 graphic bug

    Post by Sponsored content Today at 5:23 pm


      Current date/time is Wed Dec 07, 2016 5:23 pm