Online Sim Racing netKar PRO


    invalid lap

    Share

    Andi Mann
    Guest

    invalid lap

    Post by Andi Mann on Sun Jul 20, 2014 6:00 pm

    i cant get a valid lap with nos by snoopy ver 1.1 and 1.0.

    even if i stay in between the White lines with  BOTH tires i get the invalid lap in the rsr live Timing window at the end of the lap..

    with ver. 0.93 it was fine .. with 0.98 i had some Problems but managed to do a fast valid lap ..
    since ver 1.0 i have no Chance to do a valid lap. even if i go 30 secs slower then i could with both tires in between the White lines i get the invalid lap message at the end..

    can someone help and tell me what to do to get valid lap on nos again???

    Scholz
    Driver
    Driver

    Posts : 2
    Join date : 2015-01-04

    same problem

    Post by Scholz on Sun Jan 04, 2015 11:18 pm

    I am having the same issue on Nordschleife. While I have been able to post a few valid laps, often I will do a perfect lap (as in always fully on road, avoiding curbs even) and it still says "car out of track, invalid lap". I just did a lap in the M3 E30 Group A that should have been perfect, but still got that message - has happened at least 8-9 times for me.

    There must be some boundary incorrect somewhere in the track. Anyone have any info on this?

    AHA - i didnt realize there was an indicator of bad lap in the app - that will help. Will see where the red light shows up

    Scholz
    Driver
    Driver

    Posts : 2
    Join date : 2015-01-04

    Re: invalid lap

    Post by Scholz on Mon Jan 05, 2015 3:39 am

    Andi - basically the lap validator will stay red if you go off the track and then restart session - have to complete a lap before it will turn green. You can get around this by exiting the session and re-entering for a fresh green light (stays green when i load my setup too)

    Sponsored content

    Re: invalid lap

    Post by Sponsored content


      Current date/time is Fri Apr 28, 2017 3:01 pm