Online Sim Racing netKar PRO


    14 Apr 2010: Mugello

    Share
    avatar
    Attilio Barba
    Driver
    Driver

    Posts : 384
    Join date : 2010-03-03
    Age : 56
    Location : cumiana (TO)

    Re: 14 Apr 2010: Mugello

    Post by Attilio Barba on Sat Apr 10, 2010 10:39 am

    problema,
    avevo messo 20 litri di benza e dopo 4 giri è finita..................

    ho salvato un replay ........ figo si vedono gli ingranaggi
    e sembra in notturna
    https://www.youtube.com/watch?v=ySHppSq8liQ
    avatar
    Andrea Lojelo
    ---
    ---

    Posts : 12576
    Join date : 2009-04-26
    Age : 39
    Location : Den Haag

    Re: 14 Apr 2010: Mugello

    Post by Andrea Lojelo on Sat Apr 10, 2010 10:55 am

    We are sorry to hear about those problems. Unfortunately I heard about a lot of people with problems with the 1.1, not only at Mugello.

    I hope that Kunos will find out what the problem is.

    Mugello is using a different data format from the other tracks, the new .kto instead of the .nko.
    We already noticed that there are thing handle differently in the new format, and there are bugs related to the .kto (i.e. the cameras, no loading bar), but no doubt this is the way to go. I'm sure that those problems will be fixed soon(er or later Smile ).

    We are currently taking a decision in our team to decide what to do. We will let you know shortly.

    Please guys let us know what you think about the possibility to drive this last race with the old beta3.
    The decision will be taken by our team anyway.

    I suggest to have a test tonight with both versions.


    _________________
     
    avatar
    Andrea Lojelo
    ---
    ---

    Posts : 12576
    Join date : 2009-04-26
    Age : 39
    Location : Den Haag

    Re: 14 Apr 2010: Mugello

    Post by Andrea Lojelo on Sat Apr 10, 2010 10:57 am

    Attilio Barba wrote:problema,
    avevo messo 20 litri di benza e dopo 4 giri è finita..................

    ho salvato un replay ........ figo si vedono gli ingranaggi
    e sembra in notturna
    https://www.youtube.com/watch?v=ySHppSq8liQ

    per i replay sembra essere un nuovo problema col .kto.

    Provero' a ripetere l'esperimento. stessa cosa con la benzina.

    Qualcun'altro puo' confermare?


    _________________
     
    avatar
    Andrea Lojelo
    ---
    ---

    Posts : 12576
    Join date : 2009-04-26
    Age : 39
    Location : Den Haag

    Re: 14 Apr 2010: Mugello

    Post by Andrea Lojelo on Sat Apr 10, 2010 11:49 am

    Prequalification times updated

    Albert McSaltens McSaltens Racing 1m09.117 ....DON'T CUT!!!! ::no2::
    Your time had been cancelled!

    We put the barriers just like they are in real life, but....we might start thinking to introduce some transparent walls over there!


    _________________
     
    avatar
    Andrea Lojelo
    ---
    ---

    Posts : 12576
    Join date : 2009-04-26
    Age : 39
    Location : Den Haag

    Re: 14 Apr 2010: Mugello

    Post by Andrea Lojelo on Sat Apr 10, 2010 12:01 pm

    Amazing, our times at Mugello are just the same of the real life cars!

    Real Formula Renault 2.0 times at Mugello


    Real: 1’48.211
    Simulated: 1m48.414

    cheers
    And it's just the first day of prequal...our times will get down!


    _________________
     
    avatar
    Clive Melbourne
    Driver
    Driver

    Posts : 265
    Join date : 2010-01-27
    Age : 40
    Location : France (Irish)

    Re: 14 Apr 2010: Mugello

    Post by Clive Melbourne on Sat Apr 10, 2010 12:13 pm

    Andrea Lojelo wrote:We are sorry to hear about those problems. Unfortunately I heard about a lot of people with problems with the 1.1, not only at Mugello.

    I hope that Kunos will find out what the problem is.

    Mugello is using a different data format from the other tracks, the new .kto instead of the .nko.
    We already noticed that there are thing handle differently in the new format, and there are bugs related to the .kto (i.e. the cameras, no loading bar), but no doubt this is the way to go. I'm sure that those problems will be fixed soon(er or later Smile ).

    We are currently taking a decision in our team to decide what to do. We will let you know shortly.

    Please guys let us know what you think about the possibility to drive this last race with the old beta3.
    The decision will be taken by our team anyway.

    I suggest to have a test tonight with both versions.
    For me , I would like to go back to beta3 for the next race. It looks
    like there is some problems for a lot of people.
    avatar
    Andrea Lojelo
    ---
    ---

    Posts : 12576
    Join date : 2009-04-26
    Age : 39
    Location : Den Haag

    Re: 14 Apr 2010: Mugello

    Post by Andrea Lojelo on Sat Apr 10, 2010 12:17 pm

    can u confirm no problem at mugello 4 u with beta 3?


    _________________
     
    avatar
    Clive Melbourne
    Driver
    Driver

    Posts : 265
    Join date : 2010-01-27
    Age : 40
    Location : France (Irish)

    Re: 14 Apr 2010: Mugello

    Post by Clive Melbourne on Sat Apr 10, 2010 12:42 pm

    Andrea Lojelo wrote:can u confirm no problem at mugello 4 u with beta 3?
    YES i have no problems with mugello on beta 3, it is working with no problems.
    avatar
    Stuart Whitehead
    Driver
    Driver

    Posts : 25
    Join date : 2009-08-30
    Age : 47
    Location : Bristol, England

    Re: 14 Apr 2010: Mugello

    Post by Stuart Whitehead on Sat Apr 10, 2010 3:50 pm

    Well, thanks for the link guys. Here's my feedback...

    FPS as low as 54 on the main straight. Gonna be impossible with a full
    grid

    To put it into context, I get a minimum of 140FPS offline with Aosta,(and a minimum of 60FPS with a full grid online) and between 200 and 300 FPS with most other tracks. I don't have a chance of racing Mugello online. Real shame as it's very nice.

    Some flashing textures, especially the "Alice" banner over the main
    straight.

    Massive stutters when you leave the pit for the first time

    EDIT: Just changed to newer drivers. I get 198 FPS in the last
    corner, then an immediate drop to 58 FPS as I
    I enter the straight.

    It look s beautiful, and you've done a great job, but it is unfortunately going to be impossible for me to race online due to the FPS issues.

    System specs. Core2Duo E7400 @ 3.4 Ghz, 4098MB OCZ ram, 8800GTS 320mb.

    Initially I thought it might be the low memory on my GPU that was an issue, but I checked and it doesn't use that much of the GPU memory.


    Last edited by Stuart Whitehead on Sat Apr 10, 2010 5:54 pm; edited 1 time in total
    avatar
    Attilio Barba
    Driver
    Driver

    Posts : 384
    Join date : 2010-03-03
    Age : 56
    Location : cumiana (TO)

    Re: 14 Apr 2010: Mugello

    Post by Attilio Barba on Sat Apr 10, 2010 5:40 pm

    la beta3 , l'ho tenuta sull'altro Hd con winzozz xp
    il mugello con la beta3 va a meraviglia
    avatar
    Andrea Lojelo
    ---
    ---

    Posts : 12576
    Join date : 2009-04-26
    Age : 39
    Location : Den Haag

    Re: 14 Apr 2010: Mugello

    Post by Andrea Lojelo on Sat Apr 10, 2010 6:13 pm

    IMPORTANT!!! We will continue with beta3 for this race. Please don't do anymore lap with the v1.1 on our prequalification server

    Guys I would love to have our Mugello race with the v1.1, but unfortunately too many people are facing problems. I think that at the moment the best option would be to race with the beta3.

    What we will do is to reset all prequalification time and start once again with the beta3. The official race will be with the beta3 also.

    I know that some of you would love to race with the newer 1.1, but we might have some technical problems during the race, and I think this would be the worst way of finishing our championship.

    We will have to have 2 races on Wednesday:
    - the first official race with the beta 3
    - a second race with the v1.1 just after the first race. This will be considered as a special event, and will not be part of the championship.

    This is far from what we wanted to do at the beginning. I was absolutely excited when I heard than the v1.1 was released just before our race at Mugello.

    I hope that this option will be good for everyone.


    In case you don't have anymore the beta3 on your hard disk, you can download it from here


    _________________
     
    avatar
    Andrea Lojelo
    ---
    ---

    Posts : 12576
    Join date : 2009-04-26
    Age : 39
    Location : Den Haag

    Re: 14 Apr 2010: Mugello

    Post by Andrea Lojelo on Sat Apr 10, 2010 6:21 pm

    New Prequalification server is up.

    please note that the password is changed. Check it on the control center.

    Remember THIS SERVER IS FOR BETA 3 ONLY!


    _________________
     
    avatar
    Andrea Lojelo
    ---
    ---

    Posts : 12576
    Join date : 2009-04-26
    Age : 39
    Location : Den Haag

    Re: 14 Apr 2010: Mugello

    Post by Andrea Lojelo on Sat Apr 10, 2010 6:29 pm

    ok guys, we have 2 Mugello server online.
    - Radiators-PREQ-B3: our prequalification server with the new passoword
    - Radiators v1.1: for testing races.

    All the prequalification times have been resetted since the physics of the 1.1 and b3 are really different.
    I updated the UNOFFICIAL PREQUALIFICATION TIMES done so far with the v1.1. Those times will not be considered valid for the race.


    _________________
     
    avatar
    Andrea Lojelo
    ---
    ---

    Posts : 12576
    Join date : 2009-04-26
    Age : 39
    Location : Den Haag

    Re: 14 Apr 2010: Mugello

    Post by Andrea Lojelo on Sat Apr 10, 2010 8:23 pm

    guys please don't do any lap on the prequal server with the v1.1

    I don't know if the beta3 is faster or slower than the v1.1, but anyway could mix up the times.


    _________________
     
    avatar
    Andrea Lojelo
    ---
    ---

    Posts : 12576
    Join date : 2009-04-26
    Age : 39
    Location : Den Haag

    Re: 14 Apr 2010: Mugello

    Post by Andrea Lojelo on Sun Apr 11, 2010 3:20 am

    Prequalification times beta3 only (update Sunday 2:20)

    Guys if you drove on this server with the v1.1, please let me know, so I can delete your times.


    _________________
     
    avatar
    Andrea Lojelo
    ---
    ---

    Posts : 12576
    Join date : 2009-04-26
    Age : 39
    Location : Den Haag

    Re: 14 Apr 2010: Mugello

    Post by Andrea Lojelo on Sun Apr 11, 2010 11:30 pm



    _________________
     
    avatar
    Andrea Lojelo
    ---
    ---

    Posts : 12576
    Join date : 2009-04-26
    Age : 39
    Location : Den Haag

    Re: 14 Apr 2010: Mugello

    Post by Andrea Lojelo on Sun Apr 11, 2010 11:36 pm

    guys please don't cut at the short track. We haven't put a full barrier there because we want it to be just as it is at the real Mugello.

    If you cut there and set a time that it's not correct then all the classification is wrong. It's a nightmare for me to fix the problem. Please don't do it.

    And please don't drive on the prequalification server with the v1.1. Classification will be fake otherwise.


    _________________
     
    avatar
    Andrea Lojelo
    ---
    ---

    Posts : 12576
    Join date : 2009-04-26
    Age : 39
    Location : Den Haag

    Re: 14 Apr 2010: Mugello

    Post by Andrea Lojelo on Sun Apr 11, 2010 11:40 pm

    guys if you set you time with the v1.1 please write it here so I can fix it.


    _________________
     
    avatar
    giancarlo graziano
    ---
    ---

    Posts : 5882
    Join date : 2009-05-11
    Age : 49
    Location : Berlin

    Re: 14 Apr 2010: Mugello

    Post by giancarlo graziano on Mon Apr 12, 2010 1:22 pm

    yes Andrea my time is whit the final version..but yesterday I get 1.50.181 whit the beta 3 ..I think wen you upload the page all go fix ..
    Ps.F. La raspa yesterday tell me that someting is wrong wiht the oun time...cancel this one too..


    Last edited by Giancarlo Graziano on Mon Apr 12, 2010 1:31 pm; edited 1 time in total

    avatar
    Attilio Barba
    Driver
    Driver

    Posts : 384
    Join date : 2010-03-03
    Age : 56
    Location : cumiana (TO)

    Re: 14 Apr 2010: Mugello

    Post by Attilio Barba on Mon Apr 12, 2010 1:30 pm

    anche il mio tempo è sbagliato
    ho mandato una mail con il replay giusto all'indirizzo di default
    avatar
    Andrea Lojelo
    ---
    ---

    Posts : 12576
    Join date : 2009-04-26
    Age : 39
    Location : Den Haag

    Re: 14 Apr 2010: Mugello

    Post by Andrea Lojelo on Tue Apr 13, 2010 9:40 am

    Prequalification times(update Tuesday 08:30)
    NOTE: Some drivers might have done their best time with the v1.1. these times will not be considered valid.


    Guys it's a nightmare clean the results.

    So from what I understood few drivers have done their best time with the v1.1.
    If so, please write your best time with the b3 here on the forum, and in case you improve, please update your post.
    There will be a lot of manual (and really boring) work for me for this prequalification, unfortunately!


    _________________
     
    avatar
    Andrea Lojelo
    ---
    ---

    Posts : 12576
    Join date : 2009-04-26
    Age : 39
    Location : Den Haag

    Re: 14 Apr 2010: Mugello

    Post by Andrea Lojelo on Tue Apr 13, 2010 5:40 pm

    Time to do some calculations:
    1 race to the end of our championship and still a very open championship. Who's gonna be crowned F2000 champion 2010.01?

    Looking at the classification we can see that our Mugello race will be crucial.

    The two worst results will be discarded for each driver (check the PointsAD = Points after discarding).

    Here is the classification at 1 race to the end:
    1. Stephane Migrouille 308
    2. Fortunato Catalano 297
    3. Vincenzo Vanore 248
    4. Luigi Robinia 247
    5. Mario Gilles 246
    6. Vitaliano polito 231
    7. Luca Malingambi 211
    8. Filippo Craperi 208
    9. laurent resende 185
    10. Giancarlo Graziano 171



    If you want to get crazy doing some math, here are the points currently being discarded for each of the top 10 drivers:
    Stephane Migrouille 28 2
    Fortunato Catalano 32 0
    Vincenzo Vanore 0 0
    Luigi Robinia 0 0
    Mario Gilles 25 25
    Vitaliano polito 0 0
    Luca Malingambi 0 0
    Filippo Craperi 14 0
    laurent resende 0 0
    Giancarlo Graziano 0 0

    Same goes for the Team Championship title.
    obviously here the Radiators-Champ Team will not compete.


    Please let me know if is there any mistake in the calculation


    _________________
     
    avatar
    Andrea Lojelo
    ---
    ---

    Posts : 12576
    Join date : 2009-04-26
    Age : 39
    Location : Den Haag

    Re: 14 Apr 2010: Mugello

    Post by Andrea Lojelo on Tue Apr 13, 2010 6:35 pm

    Prequalification times(update Tuesday 17:30)
    NOTE: Some drivers might have done their best time with the v1.1. these times will not be considered valid.


    _________________
     
    avatar
    Andrea Lojelo
    ---
    ---

    Posts : 12576
    Join date : 2009-04-26
    Age : 39
    Location : Den Haag

    Re: 14 Apr 2010: Mugello

    Post by Andrea Lojelo on Tue Apr 13, 2010 10:56 pm

    Guys tonight just after the end of the Prequal at 0:00 we will do a small test race. Usually there are few people fighting till the end of the session, so, if you want we will be there.

    Tonight we will release a new package (after midnight) of our Mugello track. This newer version will be needed tomorrow. We fixed few things that will be important for tomorrow race.
    Please make sure that you have the new package on your hd before the race.


    _________________
     
    avatar
    Andrea Lojelo
    ---
    ---

    Posts : 12576
    Join date : 2009-04-26
    Age : 39
    Location : Den Haag

    Re: 14 Apr 2010: Mugello

    Post by Andrea Lojelo on Wed Apr 14, 2010 2:34 am



    _________________
     

    Sponsored content

    Re: 14 Apr 2010: Mugello

    Post by Sponsored content


      Current date/time is Tue Aug 14, 2018 9:04 pm