Online Sim Racing netKar PRO


    14 Apr 2010: Mugello

    Share
    avatar
    Vincenzo Vanore
    Driver
    Driver

    Posts : 44
    Join date : 2010-01-05

    Re: 14 Apr 2010: Mugello

    Post by Vincenzo Vanore on Thu Apr 15, 2010 2:19 pm

    Ciao ragazzi, subito voglio richiedere scusa a Catalano, in quanto ieri l'ho centrato in pieno un duello nei primi giri, inutile per entrambi i piloti.....Voglio sottolineare la sua sportivita che dopo la gara mi ha mandato un pm, prendendo l'accaduto come un' incidente di gara, che purtoppo ha coinvolto noi due

    Per quanto riguarda i bug, durante la gara sono andato a sbattere, la macchina è rientrata ai box in automatico e mi ha fatto subito uscire, senza darmi i minuti di penalità.. Gara con troppi errori.......!!!!!!
    avatar
    Andrea Lojelo
    ---
    ---

    Posts : 12576
    Join date : 2009-04-26
    Age : 39
    Location : Den Haag

    Re: 14 Apr 2010: Mugello

    Post by Andrea Lojelo on Thu Apr 15, 2010 3:11 pm

    Vincenzo Vanore wrote:
    Per quanto riguarda i bug, durante la gara sono andato a sbattere, la macchina è rientrata ai box in automatico e mi ha fatto subito uscire, senza darmi i minuti di penalità.. Gara con troppi errori.......!!!!!!

    puoi vedere il tuo replay e dirci dove hai sbattuto? cosi' se non ne' stato ancora risolto, lo mettiamo a posto.


    _________________
     
    avatar
    fortunato catalano
    Driver
    Driver

    Posts : 320
    Join date : 2009-08-29
    Age : 32
    Location : Reggio Calabria

    Re: 14 Apr 2010: Mugello

    Post by fortunato catalano on Thu Apr 15, 2010 5:42 pm

    Chiedo scusa per il comportamento che ho avuto durante la gara.
    So che non va fatto, ma non so perchè mi è partito il sangue al cervello e non ho più capito niente dopo l'incidente con Vincenzo. Scusatemi se vi ho distratto o peggio ancora se vi ho rovinato la gara con la mia chat. Embarassed
    avatar
    Attilio Barba
    Driver
    Driver

    Posts : 384
    Join date : 2010-03-03
    Age : 56
    Location : cumiana (TO)

    Re: 14 Apr 2010: Mugello

    Post by Attilio Barba on Thu Apr 15, 2010 6:24 pm

    Fortunato Catalano wrote:Chiedo scusa per il comportamento che ho avuto durante la gara.
    So che non va fatto, ma non so perchè mi è partito il sangue al cervello e non ho più capito niente dopo l'incidente con Vincenzo. Scusatemi se vi ho distratto o peggio ancora se vi ho rovinato la gara con la mia chat. Embarassed

    non ti do' torto
    ho visto il rep purtroppo sono cose che succedono

    a chiunque essendo secondo sarebero arrivati i 5 minuti
    avatar
    Vincenzo Vanore
    Driver
    Driver

    Posts : 44
    Join date : 2010-01-05

    Re: 14 Apr 2010: Mugello

    Post by Vincenzo Vanore on Thu Apr 15, 2010 7:53 pm

    Andrea Lojelo wrote:
    Vincenzo Vanore wrote:
    Per quanto riguarda i bug, durante la gara sono andato a sbattere, la macchina è rientrata ai box in automatico e mi ha fatto subito uscire, senza darmi i minuti di penalità.. Gara con troppi errori.......!!!!!!

    puoi vedere il tuo replay e dirci dove hai sbattuto? cosi' se non ne' stato ancora risolto, lo mettiamo a posto.

    Quarto giro, ultima curva
    avatar
    Andrea Lojelo
    ---
    ---

    Posts : 12576
    Join date : 2009-04-26
    Age : 39
    Location : Den Haag

    Re: 14 Apr 2010: Mugello

    Post by Andrea Lojelo on Thu Apr 15, 2010 8:21 pm

    grazie! se e' il muro all'ultima curva e' gia' stato messo a posto!


    _________________
     
    avatar
    Andrea Lojelo
    ---
    ---

    Posts : 12576
    Join date : 2009-04-26
    Age : 39
    Location : Den Haag

    Re: 14 Apr 2010: Mugello

    Post by Andrea Lojelo on Fri Apr 16, 2010 3:52 pm

    It was a long and difficult discussion in the VT whether to consider this race valid or not.
    The main reason for not considering it valid was the fact that few drivers, slowing down to pit got their best lap for a bug on the pitlane sectors.
    We had 2 drivers in the first rows for this bug, while they should have been many rows behind. Of course none of us, including those drivers, knew before about this bug, that was discovered just in the official qualifications where everyone tried hard to go as fast as possible back to pit to start, as soon as possible and other stint.
    Thanks for helping us to find this out. We fix the problem already, just as all other little holes you found.

    At the end, luckily, all drivers had a smooth and clean start and the drivers that had the advantage of the pitlane bug, after one lap, have been overtaken by all the faster drivers without any problems.

    We all knew that driving on a beta track might create some problems, and of course did! Anyway it was like that for everyone,.

    Anyway we think it was, overall a nice and interesting race, so we decided at the end that the race we had, despite the problems, should have been considered indeed valid for the championship.




    Anyway, we thought as well, that we wanted to have a better race at Mugello. For this reason Mauro worked hard to fix all the bugs that we found so far, so soon we will release a new package that we can use for one more Special Event at Mugello: Endurance race with FTarget v1.1. This will not be, of course valid for the championship, that is over.

    we will let you know something more about it as soon as possible.


    _________________
     
    avatar
    Luigi Robinia
    Driver
    Driver

    Posts : 50
    Join date : 2009-11-14
    Age : 51
    Location : Ischia Island (Na) Italy

    Re: 14 Apr 2010: Mugello

    Post by Luigi Robinia on Fri Apr 16, 2010 4:00 pm

    Sembra proprio la bancarella del torrone...
    avatar
    giancarlo graziano
    ---
    ---

    Posts : 5882
    Join date : 2009-05-11
    Age : 49
    Location : Berlin

    Re: 14 Apr 2010: Mugello

    Post by giancarlo graziano on Sun Apr 18, 2010 3:56 pm

    First Official race on Mugello Beta V.08.1
    Great
    Track ..And Great Championship.
    Thanks to all





    René Lorig
    Driver
    Driver

    Posts : 297
    Join date : 2010-04-22
    Age : 24
    Location : Braunschweig, Germany

    Re: 14 Apr 2010: Mugello

    Post by René Lorig on Thu Apr 22, 2010 8:12 pm

    That is at T1: Some Textures wrong, and lightning "bug" (nearly everywhere on the track)
    avatar
    Andrea Lojelo
    ---
    ---

    Posts : 12576
    Join date : 2009-04-26
    Age : 39
    Location : Den Haag

    Re: 14 Apr 2010: Mugello

    Post by Andrea Lojelo on Thu Apr 22, 2010 8:54 pm

    Thanks a lot for your report, Rene',
    Here is the bug topic


    _________________
     
    avatar
    Andrea Lojelo
    ---
    ---

    Posts : 12576
    Join date : 2009-04-26
    Age : 39
    Location : Den Haag

    Re: 14 Apr 2010: Mugello

    Post by Andrea Lojelo on Thu Apr 29, 2010 1:18 pm



    _________________
     

    Sponsored content

    Re: 14 Apr 2010: Mugello

    Post by Sponsored content


      Current date/time is Tue Aug 14, 2018 9:06 pm