Online Sim Racing netKar PRO


    Wrong textures applied in KOFLite

    Share
    avatar
    M Carey
    Driver
    Driver

    Posts : 1076
    Join date : 2010-04-20

    Wrong textures applied in KOFLite

    Post by M Carey on Tue Feb 01, 2011 1:09 am

    So in max everything looks fine, but after importing in KOFLite the wrong textures are applied to some objects. I can set the correct ones but it'll be tricky finding them all, and is this likely to happen every time I export an ase?

    René Lorig
    Driver
    Driver

    Posts : 297
    Join date : 2010-04-22
    Age : 23
    Location : Braunschweig, Germany

    Re: Wrong textures applied in KOFLite

    Post by René Lorig on Tue Feb 01, 2011 1:17 am

    Same here. When I render the scene the textures KOFLite also uses are applied, but in "normal" mode in max there are different textures.
    avatar
    M Carey
    Driver
    Driver

    Posts : 1076
    Join date : 2010-04-20

    Re: Wrong textures applied in KOFLite

    Post by M Carey on Tue Feb 01, 2011 1:22 am

    Hmm... I see the same ones when rendered as in the viewport.
    avatar
    Andrea Lojelo
    ---
    ---

    Posts : 12576
    Join date : 2009-04-26
    Age : 38
    Location : Den Haag

    Re: Wrong textures applied in KOFLite

    Post by Andrea Lojelo on Tue Feb 01, 2011 1:40 am

    before or after the merge materials?
    merge materials will screw up textures in case you have two objects with the same materials but different names, as explained here


    _________________
     
    avatar
    M Carey
    Driver
    Driver

    Posts : 1076
    Join date : 2010-04-20

    Re: Wrong textures applied in KOFLite

    Post by M Carey on Tue Feb 01, 2011 1:55 am

    Before (no merging involved), that's why I'm confused :s

    P.S. Think you meant same name different materials Andrea Smile

    Sponsored content

    Re: Wrong textures applied in KOFLite

    Post by Sponsored content


      Current date/time is Wed Oct 18, 2017 3:53 pm