Online Sim Racing netKar PRO


    19 May 2011: Mugello

    Share
    avatar
    Andrea Lojelo
    ---
    ---

    Posts : 12576
    Join date : 2009-04-26
    Age : 39
    Location : Den Haag

    19 May 2011: Mugello

    Post by Andrea Lojelo on Sat May 14, 2011 9:38 am



    Seventh race of the Osella Series: Mugello

    Here is the schedule:
    21:00 (GTM+1) Briefing in our Chat
    Qualification: 15 minutes. No restriction on the amount of laps
    Warmup: 5 min (waiting time before the race session)
    Race 1: 6 laps
    Warmup: 5 min (waiting time before the race session)
    Race 2: 18 laps

    Races will NOT be in Full Mode.


    _________________
     

    andi goodwin
    Driver
    Driver

    Posts : 30
    Join date : 2011-04-12
    Age : 50
    Location : sivergues , south france

    Re: 19 May 2011: Mugello

    Post by andi goodwin on Sun May 15, 2011 11:51 pm

    hi can you confirm the time is gmt +1? (where are you to have the 21:00)
    avatar
    Andrea Lojelo
    ---
    ---

    Posts : 12576
    Join date : 2009-04-26
    Age : 39
    Location : Den Haag

    Re: 19 May 2011: Mugello

    Post by Andrea Lojelo on Mon May 16, 2011 12:19 am

    Yes. 21:00 French time


    _________________
     
    avatar
    MikaRaymond
    Driver
    Driver

    Posts : 673
    Join date : 2010-11-16
    Age : 26
    Location : Blackburn, England

    Re: 19 May 2011: Mugello

    Post by MikaRaymond on Mon May 16, 2011 12:31 am

    its GMT andrea, not GTM Wink

    andi goodwin
    Driver
    Driver

    Posts : 30
    Join date : 2011-04-12
    Age : 50
    Location : sivergues , south france

    Re: 19 May 2011: Mugello

    Post by andi goodwin on Mon May 16, 2011 1:40 am

    ok thanksso that is in fact GMT +2 because we are CET +1(summer time ) CET (central europe time=GMT+1)
    at present UK is GMT+1 (BST , british summer time)
    hope i can make the race
    later

    Piers Structures
    Driver
    Driver

    Posts : 84
    Join date : 2011-03-24

    Re: 19 May 2011: Mugello

    Post by Piers Structures on Mon May 16, 2011 11:33 pm

    Graphics doesn't affect ping?

    I started practising Mugello on an empty track but on the server to get some times into the rank. It ran fine. After an hour or so some other folks joined in and I started noticing pauses - the sim would go into porridge mode with pauses and I'd find myself a few yards down the track. The red ping numbers appeared and was showing anything from 100 to 500 or so. I turned down the graphics options which seemed to sort the problem to a large extent (no pings over 150 and only when a number of others were on track). Mugello does seem to be taxing on the graphics putting load on the CPU and the GPU.

    Graphics have no effect on ping - perhaps, but I doubt it. Your CPU can only do one thing at a time (well, OK, maybe 6 these days if the code is very well written and the application lends itself to parallelism (some don't - sometimes some things just have to be done one after another)). If it is getting bogged down just running the sim, it may be late sending information to the server. And if the server is not receiving information, it may have to make it up - putting more load on the server. Maybe. Tonight others were complaining of wild ping swings - 75 to 500. I didn't see anything above 150.

    My point? We will all be racing on Thursday on this track. It won't be fun if people have pings of 500. Not for them or the driver next to them. Between now and then, you might like to try turning down your graphics options (draw distance/textures etc) for this track. It might make no difference or maybe ... it just might be the difference between a fun race and frustration. Worth a shot?
    avatar
    giancarlo graziano
    ---
    ---

    Posts : 5882
    Join date : 2009-05-11
    Age : 49
    Location : Berlin

    Re: 19 May 2011: Mugello

    Post by giancarlo graziano on Tue May 17, 2011 12:18 am

    I m not sure if the graphic influence the ping ...
    ...what we know...for sure, that some day works whit 10 ,11 people fine .whit ping that move up and down whit normal speed....
    .whit lot of great race, and never we touch the panel of graphic option.. no in game ,no on the GPU..
    ......and some days , like tonight ,I come inside and see the ping of everybody jumping badly high to low numbers very fast....some 70 500 some 70 150... but really fast...microsec..
    but the bad think is that after some lap ...I get connection lost...and this is very frustraiting...most on official race...
    ..till this beta is out,...I m ready play 5 champ races whit ending in connection lost or CTD after few lap... may be I m unlucky...but
    im ready try race by race to change the graphic option... install gamebooster2...and whit ALL THE DIFFERENT OPTION ON and OFF....... i get CTD..and connection lost.....wen the ping jump badly like I describe above......
    Crying or Very sad seeeedddd... Crying or Very sad

    Ps my gpu is Asus gtx 460 pro...


    Piers Structures
    Driver
    Driver

    Posts : 84
    Join date : 2011-03-24

    Re: 19 May 2011: Mugello

    Post by Piers Structures on Tue May 17, 2011 12:35 am

    'Graphics' is probably misleading - it's the CPU that I think is bogging down but that's influenced by the graphics settings. Your card can draw textured triangles really fast but if the CPU isn't able to push the data to the card, it won't matter how fast the card actually is and the graphics settings do affect CPU workload to some extent.

    Then again, maybe I am barking up the wrong tree. Seemed to fix my problems but perhaps that's just a wildcard.
    avatar
    giancarlo graziano
    ---
    ---

    Posts : 5882
    Join date : 2009-05-11
    Age : 49
    Location : Berlin

    Re: 19 May 2011: Mugello

    Post by giancarlo graziano on Tue May 17, 2011 1:54 am

    no idea...sorry after the post I was driving in mugello whit 4, 5 people whit GREAT RACE!!!!!! really no problem...and lot of races.... boh scratch no idea.....
    I havent change nothing....... Question Evil or Very Mad

    avatar
    Andrea Lojelo
    ---
    ---

    Posts : 12576
    Join date : 2009-04-26
    Age : 39
    Location : Den Haag

    Re: 19 May 2011: Mugello

    Post by Andrea Lojelo on Wed May 18, 2011 9:40 am

    Guys, please don't forget your allocation


    _________________
     
    avatar
    Andrea Lojelo
    ---
    ---

    Posts : 12576
    Join date : 2009-04-26
    Age : 39
    Location : Den Haag

    Re: 19 May 2011: Mugello

    Post by Andrea Lojelo on Fri May 20, 2011 1:18 am



    _________________
     
    avatar
    Andrea Lojelo
    ---
    ---

    Posts : 12576
    Join date : 2009-04-26
    Age : 39
    Location : Den Haag

    Re: 19 May 2011: Mugello

    Post by Andrea Lojelo on Fri May 20, 2011 10:13 am

    can anyone post Mugello's replays?
    Thanks a lot


    _________________
     
    avatar
    Sergio Marques
    Driver
    Driver

    Posts : 141
    Join date : 2010-11-17
    Age : 49
    Location : Portugal

    Re: 19 May 2011: Mugello

    Post by Sergio Marques on Fri May 20, 2011 2:57 pm

    Andrea Lojelo wrote:can anyone post Mugello's replays?
    Thanks a lot
    I have it, later I will upload it.
    avatar
    mario gilles
    ---
    ---

    Posts : 2113
    Join date : 2009-08-04
    Age : 57
    Location : Oristano

    Re: 19 May 2011: Mugello

    Post by mario gilles on Fri May 20, 2011 6:11 pm

    Andrea Lojelo wrote:can anyone post Mugello's replays?
    Thanks a lot

    Group A Replay

    mediafire.com ?l8919faoccuyyg9


    _________________

    Sponsored content

    Re: 19 May 2011: Mugello

    Post by Sponsored content


      Current date/time is Tue Aug 14, 2018 9:04 pm