Radiator Springs Racing

Would you like to react to this message? Create an account in a few clicks or log in to continue.

Online Sim Racing netKar PRO


2 posters

    how do i fix this as i have forgotten how to

    avatar
    andi goodwin
    Driver
    Driver


    Posts : 30
    Join date : 2011-04-12
    Age : 56
    Location : sivergues , south france

    how do i fix this as i have forgotten how to Empty how do i fix this as i have forgotten how to

    Post by andi goodwin Sun Feb 05, 2012 2:15 pm

    hi, when i enter an offline test or an online race i get the car constantly falling loads of noise and no way to play .

    Quick fix if i delete the C:\Users\andi\Documents\netKar PRO\cfg\nk3d.ini then the game starts and i can run a race except that resolution and graphics are set wrong , so i jump out reset to my resolution etc and then im back to the ever falling car etc

    So can someone please remind me what the solution for this is

    Andi
    Andrea Lojelo
    Andrea Lojelo
    ---
    ---


    Posts : 12576
    Join date : 2009-04-26
    Age : 45
    Location : Den Haag

    how do i fix this as i have forgotten how to Empty Re: how do i fix this as i have forgotten how to

    Post by Andrea Lojelo Sun Feb 05, 2012 2:19 pm

    try this

    lvlo wrote:
    If you have "flying" bug - try to delete file "...\My Documents\netKar PRO\cfg\options.ini"

    But once you change any option in "simulation" settings - bug will appear again.

    Edit: yup, the problem is string "REPLAYMIN=15", once you delete it in that file (or file itself), all works good.
    avatar
    andi goodwin
    Driver
    Driver


    Posts : 30
    Join date : 2011-04-12
    Age : 56
    Location : sivergues , south france

    how do i fix this as i have forgotten how to Empty Re: how do i fix this as i have forgotten how to

    Post by andi goodwin Sun Feb 05, 2012 2:29 pm

    im not actually "flying more that the car cn never put itself in its box or pit it just keeps reloading as such with what seems to be a dusty visor etc . it seems like a never ending loop , you can not drive 1 cm as you have no control of the car

    Im sure people had this issue when they updated to 1.3 ; ill do a clean install and see

    Sponsored content


    how do i fix this as i have forgotten how to Empty Re: how do i fix this as i have forgotten how to

    Post by Sponsored content


      Current date/time is Sun Jul 21, 2024 6:32 am