Radiator Springs Racing

Would you like to react to this message? Create an account in a few clicks or log in to continue.

Online Sim Racing netKar PRO


2 posters

    Using Abarth on server

    avatar
    Patrick Speleman
    Driver
    Driver


    Posts : 2
    Join date : 2009-12-12
    Age : 65
    Location : Belgium

    Using Abarth  on server Empty Using Abarth on server

    Post by Patrick Speleman Sat Dec 12, 2009 2:25 pm

    Hi all , i'm new over here and have some questions.
    When i try to join on the server with the abart then NkPro 1.1 beta 2 crashes Using Abarth  on server Icon_sad
    Also searching for the track mugello .
    Thx
    Andrea Lojelo
    Andrea Lojelo
    ---
    ---


    Posts : 12576
    Join date : 2009-04-26
    Age : 45
    Location : Den Haag

    Using Abarth  on server Empty Re: Using Abarth on server

    Post by Andrea Lojelo Sat Dec 12, 2009 2:38 pm

    It's crashing because you don't have Mugello track.
    Mauro Delega', one Radiator Springs Racing Team member, is currently creating this track from scratch.
    This track is still not released and it's on our server for testing purposes for the Team only.

    We will keep you updated on the status of this new track.
    avatar
    Patrick Speleman
    Driver
    Driver


    Posts : 2
    Join date : 2009-12-12
    Age : 65
    Location : Belgium

    Using Abarth  on server Empty Re: Using Abarth on server

    Post by Patrick Speleman Sat Dec 12, 2009 2:41 pm

    Thank you very much. Using Abarth  on server Icon_biggrin

    Sponsored content


    Using Abarth  on server Empty Re: Using Abarth on server

    Post by Sponsored content


      Current date/time is Tue Apr 16, 2024 11:32 am