Radiator Springs Racing

Would you like to react to this message? Create an account in a few clicks or log in to continue.

Online Sim Racing netKar PRO


3 posters

    Donington in 1.2 and 1.3B - Translucent objects

    avatar
    Tariq Gamil
    Driver
    Driver


    Posts : 11
    Join date : 2011-02-28

    Donington in 1.2 and 1.3B - Translucent objects Empty Donington in 1.2 and 1.3B - Translucent objects

    Post by Tariq Gamil Wed Mar 02, 2011 1:31 pm

    Hi there. I found a strange problem in nK PRO 1.3B today (also tried 1.2). While I'd be driving at Donington, random objects around the track (bridges, marker boards and rare cases of the actual track) going transparent or translucent. Sometimes the car itself. I'm not sure if its a problem with the track or its nK PRO but its a very strange issue. I've included a couple images showing the error.
    Donington in 1.2 and 1.3B - Translucent objects ZMwu2

    Donington in 1.2 and 1.3B - Translucent objects NoCvx
    Gianluca Bonifacio
    Gianluca Bonifacio
    Driver
    Driver


    Posts : 678
    Join date : 2009-06-29
    Age : 42

    Donington in 1.2 and 1.3B - Translucent objects Empty Re: Donington in 1.2 and 1.3B - Translucent objects

    Post by Gianluca Bonifacio Wed Mar 02, 2011 1:55 pm

    ghosts... affraid


    asd
    avatar
    Paul Hamwa
    Driver
    Driver


    Posts : 27
    Join date : 2010-10-15
    Location : France

    Donington in 1.2 and 1.3B - Translucent objects Empty Re: Donington in 1.2 and 1.3B - Translucent objects

    Post by Paul Hamwa Wed Mar 02, 2011 2:02 pm

    I had the same thing with my 4850, you have to turn off Catalyst AI. No other solution I think.

    On my 6870 I no longer have the problem, instead I have new problems! Razz
    avatar
    Tariq Gamil
    Driver
    Driver


    Posts : 11
    Join date : 2011-02-28

    Donington in 1.2 and 1.3B - Translucent objects Empty Re: Donington in 1.2 and 1.3B - Translucent objects

    Post by Tariq Gamil Wed Mar 02, 2011 2:13 pm

    Thanks Paul. I tried doing that but it hasn't worked Sad. Still translucent objects.
    avatar
    Tariq Gamil
    Driver
    Driver


    Posts : 11
    Join date : 2011-02-28

    Donington in 1.2 and 1.3B - Translucent objects Empty Re: Donington in 1.2 and 1.3B - Translucent objects

    Post by Tariq Gamil Wed Mar 02, 2011 2:32 pm

    I found out that its the AAMode is the problem. Multi-Sampling AA fixes it or Super-Sample AA but not Adaptive Multi-Sample. Its a shame that it doesn't because it seems to have very similair quality to Super-Sample but is much lighter on the PC's resources so I feel a little bit of controller lag

    Sponsored content


    Donington in 1.2 and 1.3B - Translucent objects Empty Re: Donington in 1.2 and 1.3B - Translucent objects

    Post by Sponsored content


      Current date/time is Sun Jun 23, 2024 9:57 pm